PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Beobachtung zur Kuehlwassertemperatur 1000RX


Darkover
22.06.2016, 18:04
Moin Zusammen,

Ich hab vor zwei Monaten mal den Thermorstat meiner RX gewechselt.
Eingebaut hab ich den J1532000.

Ich hab den alten Thermostat nach dem Ausbau in kochendem Wasser getestet. Sah eigentlich funktionierend aus. Allerdings so wie der aussah und so wie das Kuehlwasser aussah koennte der noch von 1989 gewesen sein. Und die Teile koennen ja auch halb kaputt gehen oder ihre Kennlinie aendern.
Ausserdem habe ich darauf geachtet das Kuehlsystem richtig zu entlueften.

Ergebnis ist jetzt das die Kuehlung der RX deutlich besser funktioniert.

Aber mir ist noch was interessantes aufgefallen. Es war bisher immer so das der Ventilator 10-20s nachdem man das Motorrad mit warmen Motor abgestellt hat einmal kurz angesprungen ist. Ich hab das Verhalten fuer normal gehalten.
Das ist jetzt nicht mehr so! Der Ventilator geht jetzt nur noch an wenn der Motor ueber laengere Zeit im Stand laeuft. Die Kuehlwirkung hat sich sicherlich verbessert.

Ich wuerde also jedem raten bei dem der Ventilator auch nach dem abstellen anspringt beim naechsten schrauben mal einmal das Kuehlsystem an der dafuer vorgesehenen Schraube zu entlueften. .-)

Angesichts des Preises wuerde ich vielleicht sogar empfehlen den Thermostat einfach auf Verdacht zu wechseln. Allerdings braucht man eigentlich auch noch eine neue Gummidichung welche bei dem Teil von Jakoparts nicht dabei ist. Ich hab mich da erstmal mit Hylomar beholfen, waer aber vielleicht klueger sich auch noch diese Dichtung zu besorgen!

Olaf

digdog
24.06.2016, 17:52
Hast du auch wie in einem anderen Beitrag beschrieben, den Pin aus der Überströmöffnung entfernt?

Rüdiger
24.06.2016, 22:11
Hylomar ist eine Montagehilfe und kein Dichtmittel

c-de-ville
24.06.2016, 23:18
Hylomar ist eine Montagehilfe und kein Dichtmittel

Das sehe ich anders. Richtig angewendet habe ich da schon hervorragende und langlebige Dichtergebnisse mit erzielt.

Gruß Micha

Darkover
27.06.2016, 19:40
Hast du auch wie in einem anderen Beitrag beschrieben, den Pin aus der Überströmöffnung entfernt?

Nein. Ich weiss noch nichtmal was du meinst. :-)

Ich muss im uebrigen mein erstes Posting etwas relativieren. Ich bin am Wochenende etwas unter verschaerften Bedingungen bei 30Grad rumgefahren. Wenn man die RX dann abstellt geht der Luefter kurz nach dem abstellen einmal kurz an.
Faehrt man dagegen ganz normal durch die Gegend und stellt das Motorrad dann ab so geht er nicht mehr an. Das war frueher anders.
Ich denke das ist jetzt normal so.

Olaf

Darkover
27.06.2016, 19:44
Hylomar ist eine Montagehilfe und kein Dichtmittel

Zunaechst mal war einer der Gruende meines Postings andere Leute darauf hinzuweisen das es noch einen Dichtring gibt und man sich den besser besorgen sollte. Andererseits habe ich in der Vergangenheit und auch jetzt durchaus zufriedenstellende Dichtergebnisse mit Hylomar erzielt.

Olaf

digdog
21.07.2016, 14:52
Nein. Ich weiss noch nichtmal was du meinst. :-)

Der Original Thermostat hat ein Loch ca.2mm ( Überströmöffnung) in der Dichtplatte , dieses ist beim
J1532000 mit einem Blechpin verschlossen der aber mittels Seitenschneider entfernt werden kann.

Gerd.
21.07.2016, 20:57
Kann ich nur zustimmen, mit dem Blechpin.
Habe ich heute auch verbaut, ein solches Thermostat. Das alte war seit 1990 im Gehäuse.
Habe auch das alte und das neue in den Kochpott geschmissen.
Das alte öffnete viel später und nicht mal die Hälfte wie das neue.
Hoffe mal, das die Black Pearl nicht mehr so heiss wird.
Dann steht der Fahrt zum Sommertreffen nur noch die für mich schwergängige Kupplung im Wege.👍😢

Heiko
22.07.2016, 01:18
Dann steht der Fahrt zum Sommertreffen nur noch die für mich schwergängige Kupplung im Wege.👍😢

http://koeltgen.de/index.php?id=motorrad_handicaparm

Da kann man doch bestimmt was ausbrüten. :s183:

pferd
22.07.2016, 11:51
Das hilft, fange mit 30 mal an und ab hundert kannste kuppeln wie nen junger Gott. Unbedingt mitzählen !!
Gleichzeitig ist das gut für die Koordination, weil Du das gut festhalten mußt.

Mucki
22.07.2016, 14:36
Das hilft, fange mit 30 mal an und ab hundert kannste kuppeln wie nen junger Gott. Unbedingt mitzählen !!
Gleichzeitig ist das gut für die Koordination, weil Du das gut festhalten mußt.

Der Seitenschneider ist auf jeden Fall hin:s088:

Alex S.
22.07.2016, 15:21
Der Seitenschneider ist auf jeden Fall hin:s088:

Nein nein, das ist ein Ossi Seitenschneider.
War wohl auch einer der Gründe des Scheiterns der DDR.:s228:

Gerd.
22.07.2016, 21:12
Da kann ich trainieren so viel ich will, die Nerven der linken Hand, sind und bleiben kaputt ����

Darkover
23.07.2016, 14:05
Der Original Thermostat hat ein Loch ca.2mm ( Überströmöffnung) in der Dichtplatte , dieses ist beim
J1532000 mit einem Blechpin verschlossen der aber mittels Seitenschneider entfernt werden kann.

HM..gut. Das hab ich jetzt natuerlich nicht gemacht. Scheint sich bisher aber nicht negativ auszuwirken. Ich vermute mal das Loch sorgt dafuer das der Thermostat beim ersten Warmlaufen schneller oeffnet?
Gibt es noch andere Theorien?

Olaf

Gerd.
23.07.2016, 19:23
Das die Wasserpumpe, bei geschlossenen Thermostat, nicht gegen einen zu hohen Widerstand pumpen muß.

Darkover
28.01.2017, 14:21
So..jetzt ist es passiert. Meine RX hat ihr Kuehlwasser durch das Thermostatgehaeuse abgeblasen weil ich letzterdings den total vergniesgnaddelten O-Ring im Thermostatgehaeuse nicht gewechselt habe. Seufz!

Weiss jeman was der fuer Masse hat? Der alte ist in einem Zustand das nachmessen schon fast problematisch wird. Ich hab einen O-Ringsatz bis 50mm da, aber der scheint mir noch eine Nummer groesser zu sein.

Olaf

digdog
28.01.2017, 14:42
Hallo,

53,5 mm
Hier gibt es dat Dingen :s097:

http://vwmt.de/shop/product_info.php/info/p883_O-Ring-fuer-Thermosthatgehaeuse-Kawasaki--53-5-mm-.html/XTCsid/5f7dc43a7e20bd9df05e028455573e4c (http://www.900r.de/gpz-forum/redirector.php?url=http%3A%2F%2Fvwmt.de%2Fshop%2Fp roduct_info.php%2Finfo%2Fp883_O-Ring-fuer-Thermosthatgehaeuse-Kawasaki--53-5-mm-.html%2FXTCsid%2F5f7dc43a7e20bd9df05e028455573e4c)

Darkover
28.01.2017, 15:42
53,5 mm
[/URL]

Gemessen habe ich gerade 53x2.5.

Weiss einer ob das Teil im Original rund oder eckig ist? Das was ich da ausgebaut habe war eckig, aber das koennen natuerlich 28 harte Jahre bewirkt haben. :-)

Olaf

Green Ninja
28.01.2017, 21:53
Weiss einer ob das Teil im Original rund oder eckig ist?Das Teil nennt sich O-Ring.

https://de.wikipedia.org/wiki/Kreisring

:s205::s007:

Pilot
29.01.2017, 19:39
Gemessen habe ich gerade 53x2.5.

Weiss einer ob das Teil im Original rund oder eckig ist? Das was ich da ausgebaut habe war eckig, aber das koennen natuerlich 28 harte Jahre bewirkt haben. :-)

Olaf
Ist ein ganz normaler O-Ring mit rundem Querschnitt, aber eben mit diesem blöden Maß von 53,5 Durchmesser

Darkover
01.02.2017, 17:21
Ist ein ganz normaler O-Ring mit rundem Querschnitt, aber eben mit diesem blöden Maß von 53,5 Durchmesser

Der Ring ist mittlerweile angekommen und passt auch. Ich hab aber auch einen 53x2.5 da und der wuerde wohl auch passen. Sind beides runde Ringe.
Aber wenn ich mir den alten so anschaue dann wuerde ich fast darauf schwoeren das da 1989 ein eckiger eingebaut wurde. Aber natuerlich kann man da nicht sicher sein.

Ausserdem hab ich jetzt die Gelegenheit genutzt den kleinen Schnoerkel aus der Bohrung raus zu machen. :)

Mein Thermostat (type siehe anfang vom Thread) liegt nicht zu 100% plan auf dem Innenring auf. Da ist mir nur aufgefallen weil ich das hier sauber auf dem Schreibtisch habe. Beim einbau direkt am Motorrad wuerde einem das nie auffallen! Das kann aber auch ein Grund sein wieso ich Wasser verloren habe. Ich mach da gleich mal ein Photo zu!

Olaf

Darkover
01.02.2017, 18:15
Soo..hab das Problem gefunden und geloest. (siehe Bild)

Nachdem ich ein kleines bischen an dem Leitblech geschliffen habe passt das Thermostat nun. Das war mit sicherheit der Grund warum es bei mir vorher nicht 100% dicht war. Und das haette man beim einbau in der Garage niemals gemerkt!

Olaf