PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Thermoschalter und Lüfter spinnen


bluedark
30.08.2012, 20:23
Hallo zusammen
Habe ein Problem mit der Kühlung der GPZ.Der Lüfter hat ja 2 Anschlüsse,1xMasse und 1x12V,Masse bekommt er ja vom Thermoschalter und hier liegen bei mir auch 12 V an.Am Lüfter liegt auch 12V an Masse an,Schalte ich nun manuell Masse dazu läuft der Lüfter und die 12 V sind vom Masseanschluß verschwunden.Der Thermoschalter hat das nicht überlebt,das er mit 12V beaufschlagt wurde,hat irgendwer eine Idee was da los sein könnte.

Gott zum Gruß

bluedark
30.08.2012, 20:29
Achso hab ich vergessen,Lüfter hab ich auch getauscht.

Alex
30.08.2012, 20:57
Moin!

Wer viel mißt, mißt Mist. Nee, nicht als Vorwurf, sondern nur als Tipp: Nimm eine Prüflampe, das geht meist einfacher. Mitunter hast Du verschiedene Potentiale, die das Messergebnis verfälschen.

Hier (http://www.900r.de/gpz-forum/showthread.php?t=12500) findest Du unter anderem den Lüfterschaltplan, ansonsten auch eine schöne Funktionsbeschreibung.

Gruß, Alex

merlin
30.08.2012, 21:42
Moin!

Wer viel mißt, mißt Mist. Nee, nicht als Vorwurf........ Mitunter hast Du verschiedene Potentiale, die das Messergebnis verfälschen.

Jepp. Das 12V. Potential holts Du dir über die Wicklung des Lüftermotors, der Thermoschalter war sicherlich schon vorher defekt.

Grüße
Michael

bluedark
01.09.2012, 07:05
Hallo zusammen
Hab nun das Gebläse noch einmal getauscht,kamen immer noch 12V an,an dem Masseanschluss, auch mit Prüflampe :s139:.Daher hab ich das Relais in der Verkleidung getauscht,auch keine Besserung,erst als ich den ganzen Sicherungskasten getauscht habe, war alles wieder ok.Der Thermoschalter ist auch nicht Defekt, er schaltet wieder wie er soll .Das ist mir jetzt ein Rätsel was da los war,aber es läuft wieder.

Gott zum Gruß

z.rider
01.09.2012, 08:12
:s229:
Defekter Sicherungskasten?

Greetz
z.rider