PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Kühlwasser braune Brühe


Infocalypse
12.02.2011, 18:05
Wunderschönen guten Abend,
folgendes Problem: Als ich meine Maschine kaufte, war statt Kühlwasser eine braune Brühe im Kühlkreislauf - wohl kein ZK-Schaden eher wie Rost oder als hätte der Vorbesitzer verschiedene Kühlmittel gemischt oderso...

Nun habe ich letzten Winter einfach das komplette Wasser getauscht. Aber ein wenig braun ist es immer noch. Im Ausgleichsbehälter waren sogar reichlich braune Ablagerungen, die ich letztes WE entfernt habe. Jetzt mache ich mir Sorgen, dass noch woanders weitere Ablagerungen zu finden sind.
Wie bzw womit kriege ich den Rest gespült? Einfach Wasser rein, ein paar Runden zirkulieren lassen, bis es heiß ist und ablassen - und das so lange bis sich die Brühe klärt?
Oder WC Ente rein? :s152:
Geschirrspülertabs? :s221:
Oder wie oder was?

hightower
12.02.2011, 18:08
Wunderschönen guten Abend,
folgendes Problem: Als ich meine Maschine kaufte, war statt Kühlwasser eine braune Brühe im Kühlkreislauf - wohl kein ZK-Schaden eher wie Rost oder als hätte der Vorbesitzer verschiedene Kühlmittel gemischt oderso...

Nun habe ich letzten Winter einfach das komplette Wasser getauscht. Aber ein wenig braun ist es immer noch. Im Ausgleichsbehälter waren sogar reichlich braune Ablagerungen, die ich letztes WE entfernt habe. Jetzt mache ich mir Sorgen, dass noch woanders weitere Ablagerungen zu finden sind.
Wie bzw womit kriege ich den Rest gespült? Einfach Wasser rein, ein paar Runden zirkulieren lassen, bis es heiß ist und ablassen - und das so lange bis sich die Brühe klärt?
Oder WC Ente rein? :s152:
Geschirrspülertabs? :s221:
Oder wie oder was?

Nicht nur Wasser, sondern Kühlflüssigkeit verwenden. Sonst wird es immer wieder braun werden.
Zum Spülen Essiglösung verwenden.

Infocalypse
12.02.2011, 18:12
Ja das mit NUR Wasser war auch auf den "Spülgang" bezogen.
Der geht ja wohl auch ohne, oder?!

Keine Angst - ich pack dann schlussendlich schon Kühlmittel rein :s100:

Essiglösung .. gutgut :)
Und dann halt warm laufen lassen und ablassen und gut?

hightower
12.02.2011, 18:14
Ja das mit NUR Wasser war auch auf den "Spülgang" bezogen.
Der geht ja wol auch ohne, oder?!

Keine Angst - ich pack dann schlussendlich schon Kühlmittel rein :s100:

Essiglösung .. gutgut :)
Und dann halt warm laufen lassen und ablassen und gut?

Jo, und wieder mehrfach gut mit Wasser durchspülen, dann sollte auch der letzte Rotz raus sein.

Patrick
12.02.2011, 18:15
Sind eigentlich zur Zeit die Kühlwassertage? Hab ich irgendwas verpasst?

hightower
12.02.2011, 18:16
Sind eigentlich zur Zeit die Kühlwassertage? Hab ich irgendwas verpasst?

Jo wird wärmer draußen, bis jetzt gings noch ohne Kühlwasser :p.

Infocalypse
12.02.2011, 18:18
Ich kann auch gerne noch nen 710-Fred eröffnen ;)

Danke für die schnelle Hülfe :)

Ringo
02.03.2011, 14:44
Ich kann auch gerne noch nen 710-Fred eröffnen ;)

Danke für die schnelle Hülfe :)
Klaro!
Weil das auch so eine braune Brühe ist!:s188::s188:

hjo
02.03.2011, 15:30
Geschirrspülmittel für die Maschine geht auch sehr gut ;-)

:s203::s203::s203::s203: Aua nich haun....:s203::s203::s203::s203::s203::s203:

Schaitan
02.03.2011, 16:30
Da frag ich auch gleich mal !

ich werde den Tank meiner MZ jetzt mit Oxalsäure entrosten, das lässt das Metall in Ruhe und wandelt den Rost in eine Wasserlösliche Verbindung so um, dass das Endprodukt einfach herausgespült wird.
Da der Kühler der 500er GPZ aber das gleiche Problem hat wie der von Infocalypse:

Kann ich das zeug auch in den Kühler tun ?

Lumpi100
02.03.2011, 16:37
Dann löst er vielleicht den Motor mit auf und du kannst den mit Wasser einfach wegspülen:s186:

Schaitan
02.03.2011, 16:40
Ich bau loggen alles vorher ab, oder heiß ich rsk ?
Die Diskussion wie man einen Kühler richtig entrostet war schonmal und Oxalsäure stellt meiner Meinung nach eine echte Lösung dar.
Den ganzen Kreislauf dreimal mit destilliertem Wasser durchgespült habe ich letztes Frühjahr, als ich mir sicher war dass alles raus ist kam Kühlerschutz und Wasser rein, das System war aber anscheinend so verrostet dass es zum Motortot führte.
Als ich es aufgemacht habe war auch wirklich alles braun wie mit Streusalz betankt.

slugbuster
26.03.2011, 20:11
Habe versucht das Kühlsystem mit Bar´s Leaks Reiniger zu reinigen. Hat beim Auto gut funktioniert, habe aber bei der GPZ Probleme und weiss gar nicht ob die von dem Zeug kommen. Wenn ich fahre ist alles ok, wenn ich den Motor im Stand laufen lasse steigt die Temperatur fast bis zum roten Bereich (Lüfter läuft) und dann wird trotzdem Wasser aus dem Ausgleichsbehälter rausgedrückt. Zeiger geht aber nicht in den roten Breich. Zur Zeit ist natürlich nur Wasser und das Reinigungsmittel drin. Vieleicht gehts ja nach der Reiningung mit Kühlmittel/Wasser besser, weil das einen höheren Siedepunkt hat. Oder hat jemand eine andere Erklärung warum das Wasser aus dem Ausgleichsbehälter rausgedrückt wird, die Temperatur aber nicht zu hoch ist. Bar´s Leak soll 4-24 Betriebstunden im Kühlsystem bleiben und ist lt. Beiblatt für alle Motoren (Alu etc.) geeignet.

Pilot
26.03.2011, 20:26
Da frag ich auch gleich mal !

ich werde den Tank meiner MZ jetzt mit Oxalsäure entrosten, das lässt das Metall in Ruhe und wandelt den Rost in eine Wasserlösliche Verbindung so um, dass das Endprodukt einfach herausgespült wird.


Für den Tank holst Du Dir einfach in der Apotheke Zitronensäurepulver (250g) in heissem Wasser auflösen und in den vorher entfetten tank kippen.... gut schütteln dann auffüllen bis Oberkante und 24 Std. stehen lassen.... dann ablassen und eine Füllung mit warmen Wasser angereichert mit Abflußfrei zum neutralisieren rein und wieder gut schütteln... danach alles raus und Tank sehr gut und ausgiebig mit Wasser spülen.... danach ist der Tankl rostfrei, sollte aber anschliessend mit Fertan Produkten oder vergleichbaren beschichtet werden sonst rostet der wieder, erst recht bei E10...

green spirit
27.03.2011, 11:09
Oder hat jemand eine andere Erklärung warum das Wasser aus dem Ausgleichsbehälter rausgedrückt wird, die Temperatur aber nicht zu hoch ist.

Deckel vom Kühlsystem kaputt, einem neuen mit 1,1bar nehmen.