PDA

Archiv verlassen und diese Seite im Standarddesign anzeigen : Gebläsesteuerung wollte mich veralbern ;-)


-Frank-
19.09.2010, 20:38
Hallo zusammen,

schon sein einiger Zeit macht mein Kühlergebläse Dinge, die ich nicht so richtig nachvollziehen konnte. Da ich gestern wegen eines Ölwechsels nun ohnehin mal Werkzeug in die Hand nehmen und das untere Verkleidungsteil abbauen musste, was das eine gute Gelegenheit auch die mittlere Verkleidung abzubauen und auch nach diesem misteriösen Fehler zu suchen bzw. die Gebläseschalter mal zu prüfen.

Zunächst nahm ich mal das Werkstatthandbuch und schaute mir die Lüfterschaltpläne an.

Alle Gebläseschalter waren bei kaltem Motor im richtigen Schaltzustand.

Bei warmem Motor ging der Ventilator munter an und mal aus, sowohl ohne als auch mit Zündung..

Also Relais raus und messen. Das Relais war OK, schaltete wie gewünscht sauber (Spule und Kontakte).

Jetzt wollte ich es genau wissen. Also mal kurz überlegt und schnell ein "Prüfgerät" zum Anzeigen der Schaltzustände zusammengelötet (siehe Anlage).

Kurzerhand eine ausgediente Birnenschachtel, 3 12 Volt Birnen darin platziert, ein paar Kabel drangelötet und Kabelsteckverbinder drangepresst und alles so verkabelt, dass die Birnen bei durchgeschaltetem Gebläseschater leuchten. Nun die Dicke mal laufen lassen.

Zunächst leuchtete Erwartungsgemäß nur die Birne des Öltemperaturschalters.
Als die Temperaturanzeige etwa in der Mitte stand, meldete sich der 97° C Schalter. Bei etwa 3/4 der Temperaturanzeige kam auch der 110° C Schalter dazu.

Nun die Maschine mal abgestellt und etwas abkühlen lassen.

Bei der 2. "Prüfung" meldete sich dann der Übeltäter für mein Problem. Der 100° Schalter bekam den Flattermann, schaltete wahllos hin und her und dann gar nicht mehr weg. Dies tat er erst, als die Maschine wieder vollkommen kalt war.

Übrigens: Während meines Tests gelang es mir nicht, die Öltemperatur über 120° C zu bringen. Soviel zur Notwendigkeit des Schalters....

Also mal den freundlichen Kawahändler wegen eines neuen anrufen, oder kenn jemald eine Bezugsquelle aus dem Zubehörhandel?

Gruß

Frank

Pilot
19.09.2010, 20:44
Hallo zusammen,

schon sein einiger Zeit macht mein Kühlergebläse Dinge, die ich nicht so richtig nachvollziehen konnte. Da ich gestern wegen eines Ölwechsels nun ohnehin mal Werkzeug in die Hand nehmen und das untere Verkleidungsteil abbauen musste, was das eine gute Gelegenheit auch die mittlere Verkleidung abzubauen und auch nach diesem misteriösen Fehler zu suchen bzw. die Gebläseschalter mal zu prüfen.

Zunächst nahm ich mal das Werkstatthandbuch und schaute mir die Lüfterschaltpläne an.

Alle Gebläseschalter waren bei kaltem Motor im richtigen Schaltzustand.

Bei warmem Motor ging der Ventilator munter an und mal aus, sowohl ohne als auch mit Zündung..

Also Relais raus und messen. Das Relais war OK, schaltete wie gewünscht sauber (Spule und Kontakte).

Jetzt wollte ich es genau wissen. Also mal kurz überlegt und schnell ein "Prüfgerät" zum Anzeigen der Schaltzustände zusammengelötet (siehe Anlage).

Kurzerhand eine ausgediente Birnenschachtel, 3 12 Volt Birnen darin platziert, ein paar Kabel drangelötet und Kabelsteckverbinder drangepresst und alles so verkabelt, dass die Birnen bei durchgeschaltetem Gebläseschater leuchten. Nun die Dicke mal laufen lassen.

Zunächst leuchtete Erwartungsgemäß nur die Birne des Öltemperaturschalters.
Als die Temperaturanzeige etwa in der Mitte stand, meldete sich der 97° C Schalter. Bei etwa 3/4 der Temperaturanzeige kam auch der 110° C Schalter dazu.

Nun die Maschine mal abgestellt und etwas abkühlen lassen.

Bei der 2. "Prüfung" meldete sich dann der Übeltäter für mein Problem. Der 100° Schalter bekam den Flattermann, schaltete wahllos hin und her und dann gar nicht mehr weg. Dies tat er erst, als die Maschine wieder vollkommen kalt war.

Übrigens: Während meines Tests gelang es mir nicht, die Öltemperatur über 120° C zu bringen. Soviel zur Notwendigkeit des Schalters....

Also mal den freundlichen Kawahändler wegen eines neuen anrufen, oder kenn jemald eine Bezugsquelle aus dem Zubehörhandel?

Gruß

Frank
Beim freundlichen bekommst Du wegen des Preises für den Schalter vermutlich ne Herzattacke.....
Wenn Du die Verkleidung unten sowieso weg hast, leg den doofen Ölwannenschalteranschluß gleich Tod.... und Du brauchst Dir dann auch bei tropischen Temperaturen an der Ampel keine Gedanken mehr wegen der Temperatur zu machen...
der Rest funzt weiter wie gewohnt.... (den Ölwannenschalter hat die RX auch nicht drin)